Shearwater Message Board
http://board.shearwatermusic.com/

Board Bugs?
http://board.shearwatermusic.com/viewtopic.php?f=5&t=1954
Page 1 of 1

Author:  ERawkStar [ 28 May 2008 19:55 ]
Post subject:  Board Bugs?

I noticed this one today while trying to search for the old thread on Palo Santo lyrics. Apparently the search function only searches posts dating back a few weeks from today only. I tried finding my old Castle Clinton thread as a test when I got bad results using the search function but I got a prompt message saying that there are no thread that use the word "castle". Lo and behold, that thread is on page two.

Anyway, La1itree, you've done a great job so far and I wasn't sure if you were aware of this or not (FYI to everyone that tries to use the search engine). If there's any way this can be fixed, that would be great. Anyways, keep up the good work.

Author:  la1itree [ 28 May 2008 21:04 ]
Post subject:  Re: Board Bugs?

The old search index probably got lost in the board move. I think I can force a re-indexing of the old posts. Thanks for the heads up!

Author:  la1itree [ 28 May 2008 21:17 ]
Post subject:  Re: Board Bugs?

Try it now, should work.

Author:  ERawkStar [ 28 May 2008 21:38 ]
Post subject:  Re: Board Bugs?

Like a charm. Merci.

Author:  la1itree [ 05 Jun 2008 19:56 ]
Post subject:  Re: Board Bugs?

I moved some things around in an effort to reduce the text clutter in the design and make it more user-friendly. E.g., the quote button moved from the lower to the upper right-hand corner. FYI! I'll probably be doing a few other edits, so if something looks strange or totally broken for a second, count to ten and reload.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/